Relax shortcut disabled?

I didn’t see this mentioned in the changelog so I’m assuming it’s a bug. Relax still works if I check it in the smooth tool setting panel.

It’s not a bug, I got too many reports of “I can’t smooth my model anymore” so I moved the option in the Smooth settings instead.

Hahaha any way you could add a toggle somewhere? It’s a useful shortcut!

I suppose using a preset is not enough (the relax option is saved as well).

Thankfully tool presets kinda solves it.

Can we at least see the relax icon not greyed out when it is enabled, as it seems like that could also be potentially confusing?

Oh didn’t think of that. Still getting my head around preset saving. That works! Though, then I’d suggest just hiding the relax shortcut. From a UI standpoint, it being there and disabled suggests that there are times it would be enabled. Even just taking the label off the shortcut would probably be fine.

I support this idea! I use quite often the Relax mode :slight_smile:

Please reinstate the relax option.

Most people are happy with it, only a few people complain. To remove something for the few complainers… is a bad precedent.

You figure people don’t post when they’re happy, only when something is wrong.

So if you have 5000 people using the app and 20 complain about something, then you can assume 4980 people (99.6%) actually love the feature, or at least have no problem with it. It’s crazy then to change something for the few (0.4%) complainers.

My suggestion would be to change the purpose of the check box in smooth settings.
Checked- it would enable the relax shortcut,
unchecked- it would gray out/ remove the relax shortcut

Yeah I agree, can we please get this back. Having it just grayed out like that always is just more confusing.

Same here I got confused at first, but found it at smooth setting. I like the old one cause it’s more convenient for me when switching between two option main or sub.
Those who complain should get use to the old one tbh. :thinking:
They can also just set double tap pencil as smooth.
Rather sub. (That’s how I set though just like Procreate or Artstudio)

Ok I’m addding it back.


Thank you for adding this back! I prefer having it easily accessible on screen since it is so useful.

1 Like