Preventing palm from zooming out?

While zoomed in on an object sculpting microdetails, my palm frequently triggers some gesture(?) that is zooming out and bringing the whole object back into view. Any way to prevent that other than putting a glove on? I couldn’t find the relevant shortcut/gesture to disable it!

Edit: I managed to reproduce the annoyance: if I double tap on the background it zooms out - I guess my palm does that while I’m sculpting details. Is there some way to disable it? I don’t have any use for this particular gesture.

Camera menu.

thanks @Stephomi; I had completely missed the options in the camera menu.
I can’t seem to be able to disable it though - “Double tap on background” has options to change what will I be zooming out towards - the whole scene, the selected object (or toggling between the two zoom states) - any way to prevent it from happening at all?

Indeed not possible for now.

1 Like

thanks @stephomi - If it one day happens to find its way to the UI; I for one will be a happy user (not that I aren’t already)!

1 Like