iPad Hover

Is there a way to turn off Hover in Nomad? I turned it off in iPad settings but Nomad continues to use the Hover ability.

It’s creating issues with the Gizmo - when I pull my pencil up, the gizmo is still engaged for a sec and depending on which way I move the pencil, the gizmo moves as well.

It might be a bug in the IOS version. On Android it doesn’t engage while hovering. Stéphane might not have access to an IPad with hover functionality so for a useful bug report it should be worth investigating when exactly it occurs for example does it stop engaging after a fixed time/e.g. a second always? or after leaving the hover zone? etc

@ray Thank you. I wasn’t sure if it was a bug or if maybe there was an option to turn Hover off in a menu.

When turning off hover in the system level (iPad settings), it should turn it off inside of Nomad but it continues to stay on. However, the distance of the pencil from the screen at which it hovers is very small in comparison to when it’s enabled in iPad settings. This causes issues when trying to adjust the Gizmo:

  • once you lift the pencil the gizmo should be unselected and stop moving.
  • because the hover stays on for just a little bit, the gizmo jumps to the hover spot as if the pencil is still touching the screen.