Insert brush not working with radial symmetry?

I just watched the video about radial symmetry from Southerngfx where he creates a wheel. At one point he uses the insert brush to add the spokes. I’ve tried to replicate this, but no matter what I do - Nomad adds 2 objects only. It doesn’t even matter which radial symmetry I use - I get one object on the right and one on the left. All the other brushes work perfectly fine. But Southerngfx seems to use an option, that I just don’t see. 'Lil help please?

Upload a screen shot with the symmetry menu open bud

Here we go. As I said: I’ve tried…well obviously not everything…but I tried it with planes enabled, I tried local symmetry and world, I tried each axis - nothing.

Whatever I’ve tried, the only thing I’ve got, was this:

2 boxes or cylinders or whatever I chose.

Yes, looks like a bug.
You can set radial symmetry in the new mesh instead.

The symmetry parameter are per-object.

Got it. Thanks. :slight_smile:

I use this system, in case it’s important