Black outline appears around an object

I have just upgraded to 1.3.3, and now all of my models have black outlines. I have switched off outlines in display settings, but there is still a black outline. If I work with a new model, the black outlines appear again once I start to work the object. How do I get rid of the black outlines?

Did you try to restart Nomad?
Make sure to really exit first (swipe the preview up, don’t simply move the app to background).

If you still have the issue reboot your iPad.

You have an iPad Air 4th gen I presume?

Thanks mate that worked

Hi the restart worked at first, now it is back to getting the black outline, the reboot is not fixing it, also it crashes when I try to save.

For the crash you are probably running out of memory, I can’t do anything about it.
What’s the size of your scene (polycount, number of layers)?

All right all right it was 20 m, don’t no how that happened, works a lot better now I dropped them down, thanks I appreciate it, I am a noob to this.

Do you mean this? It’s been happening to me on the iPad Air 4 every now and then, but goes away (or comes back) after closing the app a few times.

It’s getting fixed in the next release.

1 Like

You’re a legend, thank you. Really appreciate all your work