Stroke Type missing

When trying to edit the stroke for the smooth tool, I found the stroke type to be missing. How to I get it back?

Nothing is missing, maybe visit the other menu? (Filter?)
Not sure which option you are refering to.


I’m referring to these settings. I was following a toturial and I realized I didn’t have these settings any where for the stroke type

Look again :slight_smile:


Are those the same settings formatted diferently?

Yes. This is the new version.


Okay, I understand now. Thank you guys for your help!