Not able to export GIF

I am having some trouble with exporting my artwork as a gif. The gif exporting function is not viewable in the ‘debug’ tab. I am using an iPad 6th generation and I used to be able to do so. Did the new update disable me from exporting gifs?

You are the second one complaining about an issue with GIF export.
As I understood, in your case the UI for GIF export is completely missing, right?

I am on an old iPad Pro, Nomad version 1.65 - there it is available. Also on my even older iPhone 6s Plus it is available and working. So I am quite sure you are not excluded. It is something else.

Maybe a screenshot of your debug menu will help to get an idea what is happening on your side?
It sounds like a strange issue but out of my knowledge.
Maybe the ONE can help? :vulcan_salute:

Thanks for getting back to me!

I’ve attached the screenshot to the email.

You may need to upgrade to the latest version, screenshot shows you are 1.64… current version is 1.65

1 Like

By they way I don’t recommend gif export.
You are much better served by using the iPad native screen recording.

That’s both true.
Updating the software will most likely bring back the gif menu and screen recording will give much higher quality and you can still adjust while recording.

If you don’t know how to activate screen recording: ( love it, works with almost every thing except Netflix and Amazon prime)

Create a screen recording

You can create a screen recording and capture sound on your iPad.

  1. Go to Settings > Control Center, then tap the Insert button next to Screen Recording.
  2. Open Control Center, tap the Screen Recording button, then wait for the three-second countdown.
  3. To stop recording, open Control Center, tap the Selected Screen Recording button or the red status bar at the top of the screen, then tap Stop.

Go to Photos , then select your screen recording.

If you want to have a turntable for screen recording, tap the little white Nomad icon on top left corner of top menu bar.
You can activate turntable there and below you can adjust speed.

Have fun :vulcan_salute:

Ah just updated my software and it worked! Thought I was on automatic update.

Thanks so much for the help all!