Light icons

I can’t see any light icons. Never have in any version of Nomad. I have seen them in YouTube tutorials but they just don’t show in my version. What setting could be turned off? I obviously have the light icon setting on.

I see one light at the time but not where other lights are.


  • if you are in Solo mode
  • in PBR mode
  • if the light icon is ticked at the bottom right of the Scene menu
1 Like

Not in solo mode. Yes, in PBR mode. Light icon on in Scene menu.

Solved. They icon size was set to very small. Thanks!