Duplicata tube tool problem

Bug reports
so if I duplicate a tube tool that I have not yet validated and that I want for example to modify the thickness then it disappears (événement without touch tickness). my goal here was to decrease the thickness of one of the two straws to hollow the other. but obviously there is a bug.

That’s strange. On my very first test it worked. But I tried several times again with same issue you described.

Same here. While testing, I also managed to completely hose my app session (it wouldn’t render ANY meshes. Everything was invisible), and had to restart the app.

Creating new scene was enough to go on. But with same bug.

1 Like

Yeah I’m not sure how I got to the “oh god everything is gone” state. Before that, it just seemed to destroy the cloned mesh (its verts would drop to like, 26 as soon as you changed anything on the topo panel).

Once all was gone as well, creating new scene was good though.
It’s like you said. Just tick anything in topology menu lets disappear the tube.

Yes it’s broken, it only impact the cloned tube and lathe.