Apple Pencil and layer tool issues

I had some real trouble with the layer tool yesterday. I was making some custom tools, (though not that particular one) and the layer tool became unresponsive to the Apple Pencil (old type) I could use the layer tool with my finger, but behaviour was erratic, and with the pencil it was totally unresponsive. I tried adjusting every setting, but in the end I solved the problem by reinstalling Nomad from scratch. Fortunately I had a backup of my files and projects. I think it was maybe a corruption issue due to the older 6th gen iPad running out of memory, but strange that it only happened on the one tool.
I checked the pencil out and it was ok on everything else. I am using the latest update of Nomad. Any thoughts?

You can quit and restart Nomad, or reboot the iPad but you should not re-install Nomad.

At worst just rename settings.json and maybe rename tools/ folder into tools_backup/ and restart the app.

Maybe you add very low falloff in the pressure menu, although that wouldn’t explain the weird finger thing.
The behavior of the layer brush is different when you sculpt on on actual layer. (as long as the option “use current layer offset” is enabled in the tool setting).

Hi Steph,
I am pretty “computer literate” my first one was a Sinclair ZX 80 lol. I still think it was a memory/corruption issue. Your app is stunning for iPad Pro, but the old “clunkers” from a few years ago just don’t have the ram. I am saving up for that 2021 iPad Pro, and it’s worth it just for Nomad…
Yours sincerely.

The fact that a very similar issue was opened by someone else is not a coincidence.
Actually I’m confident it was simply a UX issue: Layer brush not work - #15 by stephomi (at least for the other thread, but your issue looks similar)