The secondary radius function on the cylinder primitive not working

Seems like the secondary radius function on the cylinder prinitive is not working.

If i make a cylinder, normally when i click the radius button it gives me secondary adjustment points (allows me to make a cylinder that has a larger top then bottom) seem like indont have that function antmore.

Additionally seems like my snap tool at the top corner of my app is rounded looks like a sphere rather then a cube. I noticed there was a new upsate and wondering if that is the cause.

I have already reset all my setting to to the preset. Closed the program and reset my phone with no success

I tried it on my Android phone and iPad, same experience. The WebAssembly does it as well. The radius button is there but when you click it nothing happens.

I can confirm this on iPhone.

I found a workaround. I used the lathe tool.

The rotation cube has a new look and you can now rotate exactly in the axes.

The radius button doesn’t seem to work - but you can still enable and set the radii for the cylinder in the topology menu.

1 Like

That worked thanks