I do not have material opacity under Shading menu

Hello, I am trying to make an eye and am new to the programing. I am seeing in some videos that there is a Material section under the Shading menu though I am not seeing it on my program which I just downloaded from the site two days ago. Do I need to do some thing to turn it on or is there a place I can update if needed? Thank you kindly for any assistance and for such a great program.

The material menu option should be there as standard.
If your model material is set to opaque the opacity slider will be blank. Try blending or another effect for the slider to be active.

But if you have no material icon on the menu then I have no idea why. :man_shrugging:t3:

1 Like

Thank you. Like I said Iā€™m on day two of the program. It has its own menu icon I see now vs the video I was watching. Thank you again, I greatly appreciate the insight, I would not have noticed it for weeks.

1 Like