Disable Mirror Transparency

I’m building a body with shapes to try to get an idea of what I want, but the mirrored transparency is annoying and makes it difficult. Is there a way to reduce or disable transparency?

I think there is no option to switch this off.
If you choose the view tool, mirrored object a shown solid.
I am not a fan of the almost invisible mirrored part as well.

1 Like

Since clicking view turns transparency on mirrored off, at least it should be easy to add in the option.

It’s easy but it would be a terrible idea.

You cannot pick or interact the mirrored object, that’s why it’s transparent, and that’s the core of the issue.
Otherwise I know I would receive tons of bug report (why can’t I interact with this mesh).

1 Like

Hmm, what about offcolored instead, as a selectable option?( This way it’d be off by default.)

Not doing anyting unless the core of the issue is solved (mirrored object not being clickable).

1 Like