Decimation Issue

The latest update seems to have changed the way things are decimated such that the object doesn’t hold its shape as well. Here are my settings:

Here is an example of what I start with:

Here is what I would get before:

Here is what I get now:

iPad Pro 11”
iOS 16.2
Nomad 1.71

A couple more pics:

Before 1.71:


I’ve just tried this and get good results same as your before pics. My settings are same as yours, so not sure what’s going wrong for you. I’m on M1 Pro.

Figured it out (sorta). Before, I would decimate at 50% over and over until I got down to where I wanted to be and it kept its shape. Doing that now causes it to loose shape along the way until it gets really far off.

I took the slider and slid it to 1% and it decimated in one round and kept its shape like it did before.

Side note: when decimating at 50% over and over, I get patches of less-decimated areas. Almost like it’s sacrificing some areas shape to keep higher resolution in some areas. See vid:

You can send me the model (email in about menu) and I’ll take a look.

I tried to make a similar shape but it’s working well (thin box with a few holes and a bit of sculpting thing) but it’s working well.

I got good results decimating repeatedly at 50 percent, so I think there is still some issue for you. Hope you solve it.

@jim1234 thanks for trying it and the feedback!

@stephomi I just sent you the file. Thank you!

It’s a size coordinate issue, if you scale down the mesh (1/50) and « bake » the matrix, it will work a bit better.
I should be able to improve that.

Thank you!